{"action":"Upgrade linux to 4.17.3-1 or later.","affected":[{"fixed":"4.17.3-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.17.3-1"],"id":"tcs_01M5NDG5HDST8AA8HTH8J9A2J0","modified_at":"2026-10-23T18:03:23.177104290Z","published_at":"2018-09-04T18:29:00.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6555","https://security-tracker.debian.org/tracker/CVE-2018-6555"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6555#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6555"}],"summary":"The irda_setsockopt function in net/irda/af_irda.c and later in drivers/staging/irda/net/af_irda.c in the Linux kernel before 4.17 allows local users to cause a denial of service (ias_object use-after"}