{"action":"Upgrade fscrypt to 0.2.4-1 or later.","affected":[{"fixed":"0.2.4-1","introduced":"0"}],"component":"fscrypt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.2.4-1"],"id":"tcs_01M5NDG643BNJBXJ7F30P3K93P","modified_at":"2026-10-23T18:03:23.663262506Z","published_at":"2018-08-23T19:29:01.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6558","https://security-tracker.debian.org/tracker/CVE-2018-6558"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6558#Debian:13/fscrypt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6558"}],"summary":"The pam_fscrypt module in fscrypt before 0.2.4 may incorrectly restore primary and supplementary group IDs to the values associated with the root user, which allows attackers to gain privileges via a"}