{"action":"Upgrade libopenmpt to 0.3.6-1 or later.","affected":[{"fixed":"0.3.6-1","introduced":"0"}],"component":"libopenmpt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.3.6-1"],"id":"tcs_01M5NDG7XE3YGGA1R3B4048KJM","modified_at":"2026-10-23T18:03:23.180576937Z","published_at":"2018-02-04T12:29:00.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6611","https://security-tracker.debian.org/tracker/CVE-2018-6611"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6611#Debian:13/libopenmpt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6611"}],"summary":"soundlib/Load_stp.cpp in OpenMPT through 1.27.04.00, and libopenmpt before 0.3.6, has an out-of-bounds read via a malformed STP file."}