{"action":"Upgrade ffmpeg to 7:3.4.2-1 or later.","affected":[{"fixed":"7:3.4.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:3.4.2-1"],"id":"tcs_01M5NDG9134K1R3EYD4PNGFSXZ","modified_at":"2026-10-23T18:03:07.989908060Z","published_at":"2018-02-05T04:29:00.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6621","https://security-tracker.debian.org/tracker/CVE-2018-6621"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6621#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6621"}],"summary":"The decode_frame function in libavcodec/utvideodec.c in FFmpeg through 3.2 allows remote attackers to cause a denial of service (out of array read) via a crafted AVI file."}