{"action":"Upgrade perl to 5.26.1-6 or later.","affected":[{"fixed":"5.26.1-6","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.26.1-6"],"id":"tcs_01M5NDGCWNB0EP74ZK4VVY5BCE","modified_at":"2026-10-23T18:03:23.488311548Z","published_at":"2018-04-17T20:29:00.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6798","https://security-tracker.debian.org/tracker/CVE-2018-6798"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6798#Debian:13/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6798"}],"summary":"An issue was discovered in Perl 5.22 through 5.26. Matching a crafted locale dependent regular expression can cause a heap-based buffer over-read and potentially information disclosure."}