{"action":"Upgrade libreoffice to 1:6.0.1-1 or later.","affected":[{"fixed":"1:6.0.1-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:6.0.1-1"],"id":"tcs_01M5NDGF07BX3H4PGZ7END2132","modified_at":"2026-10-23T18:03:48.115402790Z","published_at":"2018-02-09T06:29:00.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6871","https://security-tracker.debian.org/tracker/CVE-2018-6871"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6871#Debian:14/libreoffice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6871"}],"summary":"LibreOffice before 5.4.5 and 6.x before 6.0.1 allows remote attackers to read arbitrary files via =WEBSERVICE calls in a document, which use the COM.MICROSOFT.WEBSERVICE function."}