{"action":"Upgrade ffmpeg to 7:4.0.1-2 or later.","affected":[{"fixed":"7:4.0.1-2","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:4.0.1-2"],"id":"tcs_01M5NDGFHHKYTJGS3WGE7JPEG1","modified_at":"2026-10-23T18:03:47.964598442Z","published_at":"2018-02-12T02:29:00.497Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6912","https://security-tracker.debian.org/tracker/CVE-2018-6912"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6912#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6912"}],"summary":"The decode_plane function in libavcodec/utvideodec.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (out of array read) via a crafted AVI file."}