{"action":"Upgrade perl to 5.26.1-6 or later.","affected":[{"fixed":"5.26.1-6","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.26.1-6"],"id":"tcs_01M5NDGFWP2DDRTC1FR9EF6HBG","modified_at":"2026-10-23T18:03:48.024869701Z","published_at":"2018-04-17T20:29:00.660Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6913","https://security-tracker.debian.org/tracker/CVE-2018-6913"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6913#Debian:13/perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6913"}],"summary":"Heap-based buffer overflow in the pack function in Perl before 5.26.2 allows context-dependent attackers to execute arbitrary code via a large item count."}