{"action":"Upgrade linux to 4.14.17-1 or later.","affected":[{"fixed":"4.14.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.14.17-1"],"id":"tcs_01M5NDGG3KA8BHMNRWZ5K98NE1","modified_at":"2026-10-23T18:03:48.185522672Z","published_at":"2018-02-12T19:29:01.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-6927","https://security-tracker.debian.org/tracker/CVE-2018-6927"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-6927","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-6927"}],"summary":"The futex_requeue function in kernel/futex.c in the Linux kernel before 4.14.15 might allow attackers to cause a denial of service (integer overflow) or possibly have unspecified other impact by trigg"}