{"action":"Upgrade ntpsec to 1.0.0+dfsg1-5 or later.","affected":[{"fixed":"1.0.0+dfsg1-5","introduced":"0"}],"component":"ntpsec","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.0+dfsg1-5"],"id":"tcs_01M5NDGRNN2SXFV5WR4Q9WAW4R","modified_at":"2026-10-23T18:03:23.519066403Z","published_at":"2018-03-06T20:29:01.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-7182","https://security-tracker.debian.org/tracker/CVE-2018-7182"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-7182#Debian:13/ntpsec","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-7182"}],"summary":"The ctl_getitem method in ntpd in ntp-4.2.8p6 before 4.2.8p11 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted mode 6 packet with a ntpd instance from 4.2.8p6 th"}