{"action":"Upgrade phpmyadmin to 4:4.9.1+dfsg1-2 or later.","affected":[{"fixed":"4:4.9.1+dfsg1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.9.1+dfsg1-2"],"id":"tcs_01M5NDGW6Q8M1ZSDBNBKFXPJB2","modified_at":"2026-10-23T18:03:23.436145676Z","published_at":"2018-02-21T15:29:00.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-7260","https://security-tracker.debian.org/tracker/CVE-2018-7260"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-7260#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-7260"}],"summary":"Cross-site scripting (XSS) vulnerability in db_central_columns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL."}