{"action":"Upgrade jackson-databind to 2.9.5-1 or later.","affected":[{"fixed":"2.9.5-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.5-1"],"id":"tcs_01M5NDHBTGBH3F2YAV9C80T3V4","modified_at":"2026-10-15T21:47:28.375823994Z","published_at":"2018-02-26T15:29:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-7489","https://security-tracker.debian.org/tracker/CVE-2018-7489"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-7489#Debian:13/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-7489"}],"summary":"FasterXML jackson-databind before 2.7.9.3, 2.8.x before 2.8.11.1 and 2.9.x before 2.9.5 allows unauthenticated remote code execution because of an incomplete fix for the CVE-2017-7525 deserialization"}