{"action":"Upgrade uwsgi to 2.0.15-10.4 or later.","affected":[{"fixed":"2.0.15-10.4","introduced":"0"}],"component":"uwsgi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.15-10.4"],"id":"tcs_01M5NDHC164W9GBZD8EXW2RF41","modified_at":"2026-10-23T18:03:48.170174357Z","published_at":"2018-02-26T22:29:00.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-7490","https://security-tracker.debian.org/tracker/CVE-2018-7490"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-7490","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-7490"}],"summary":"uWSGI before 2.0.17 mishandles a DOCUMENT_ROOT check during use of the --php-docroot option, allowing directory traversal."}