{"action":"Upgrade xen to 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5 or later.","affected":[{"fixed":"4.8.3+comet2+shim4.10.0+comet3-1+deb9u5","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.3+comet2+shim4.10.0+comet3-1+deb9u5"],"id":"tcs_01M5NDHDVKQNN57BGY92PRTRS4","modified_at":"2026-10-23T18:03:58.621737173Z","published_at":"2018-02-27T19:29:00.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-7541","https://security-tracker.debian.org/tracker/CVE-2018-7541"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-7541#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-7541"}],"summary":"An issue was discovered in Xen through 4.10.x allowing guest OS users to cause a denial of service (hypervisor crash) or gain privileges by triggering a grant-table transition from v2 to v1."}