{"action":"Upgrade ffmpeg to 7:3.4.3-1 or later.","affected":[{"fixed":"7:3.4.3-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:3.4.3-1"],"id":"tcs_01M5NDHG5ZXE5XRQKPX9HZPZMM","modified_at":"2026-10-23T18:03:58.560621951Z","published_at":"2018-02-28T07:29:00.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-7557","https://security-tracker.debian.org/tracker/CVE-2018-7557"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-7557#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-7557"}],"summary":"The decode_init function in libavcodec/utvideodec.c in FFmpeg 2.8 through 3.4.2 allows remote attackers to cause a denial of service (Out of array read) via an AVI file with crafted dimensions within"}