{"action":"Upgrade samba to 4.13.17-r0 or later.","affected":[{"fixed":"4.13.17-r0","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["4.13.17-r0"],"id":"tcs_01M5NDHHM20M39VH54Q54QW2N6","modified_at":"2026-10-23T17:17:56.222628270Z","published_at":"2022-01-11T16:15:07.813Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-43566","https://security.alpinelinux.org/vuln/CVE-2021-43566"],"severity":{"label":"low","score":2.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-43566","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-43566"}],"summary":"All versions of Samba prior to 4.13.16 are vulnerable to a malicious client using an SMB1 or NFS race to allow a directory to be created in an area of the server file system not exported under the sha"}