{"action":"Upgrade simplesamlphp to 1.15.3-1 or later.","affected":[{"fixed":"1.15.3-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.15.3-1"],"id":"tcs_01M5NDHN9WKJCW6M5580X3PPFE","modified_at":"2026-10-23T18:03:58.550678421Z","published_at":"2018-03-05T14:29:00.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-7644","https://security-tracker.debian.org/tracker/CVE-2018-7644"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-7644#Debian:14/simplesamlphp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-7644"}],"summary":"The XmlSecLibs library as used in the saml2 library in SimpleSAMLphp before 1.15.3 incorrectly verifies signatures on SAML assertions, allowing a remote attacker to construct a crafted SAML assertion"}