{"action":"Upgrade libzypp to 17.6.1-1 or later.","affected":[{"fixed":"17.6.1-1","introduced":"0"}],"component":"libzypp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["17.6.1-1"],"id":"tcs_01M5NDHPCGH6CTP6862EYQYEN3","modified_at":"2026-10-23T18:04:48.767414127Z","published_at":"2018-08-31T15:29:00.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-7685","https://security-tracker.debian.org/tracker/CVE-2018-7685"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-7685","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-7685"}],"summary":"The decoupled download and installation steps in libzypp before 17.5.0 could lead to a corrupted RPM being left in the cache, where a later call would not display the corrupted RPM warning and allow i"}