{"action":"Upgrade samba to 4.15.5-r0 or later.","affected":[{"fixed":"4.15.5-r0","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["4.15.5-r0"],"id":"tcs_01M5NDHRSVEW1HTHPGX6R758HM","modified_at":"2026-10-23T17:17:56.224377165Z","published_at":"2022-02-21T18:15:08.493Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-44141","https://security.alpinelinux.org/vuln/CVE-2021-44141"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-44141","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-44141"}],"summary":"All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the"}