{"action":"Upgrade exempi to 2.4.5-1 or later.","affected":[{"fixed":"2.4.5-1","introduced":"0"}],"component":"exempi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.5-1"],"id":"tcs_01M5NDHS3ZWFDEHAJXFGMPJ6KQ","modified_at":"2026-10-23T18:04:48.341570155Z","published_at":"2018-03-06T18:29:00.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-7729","https://security-tracker.debian.org/tracker/CVE-2018-7729"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-7729","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-7729"}],"summary":"An issue was discovered in Exempi through 2.4.4. There is a stack-based buffer over-read in the PostScript_MetaHandler::ParsePSFile() function in XMPFiles/source/FileHandlers/PostScript_Handler.cpp."}