{"action":"Upgrade nodejs to 12.22.10-r0 or later.","affected":[{"fixed":"12.22.10-r0","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["12.22.10-r0"],"id":"tcs_01M5NDHWCD4ZWSE0KBXHHPJV0Q","modified_at":"2026-10-23T17:17:56.225491326Z","published_at":"2022-02-24T19:15:09.313Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-44531","https://security.alpinelinux.org/vuln/CVE-2021-44531"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-44531","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-44531"}],"summary":"Accepting arbitrary Subject Alternative Name (SAN) types, unless a PKI is specifically defined to use a particular SAN type, can result in bypassing name-constrained intermediates. Node.js < 12.22.9,"}