{"action":"Upgrade zookeeper to 3.4.10-2 or later.","affected":[{"fixed":"3.4.10-2","introduced":"0"}],"component":"zookeeper","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.10-2"],"id":"tcs_01M5NDJ1CAZXBV91X04AMD1NJA","modified_at":"2026-10-23T18:03:09.374817853Z","published_at":"2018-05-21T19:29:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-8012","https://security-tracker.debian.org/tracker/CVE-2018-8012"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-8012#Debian:13/zookeeper","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-8012"}],"summary":"No authentication/authorization is enforced when a server attempts to join a quorum in Apache ZooKeeper before 3.4.10, and 3.5.0-alpha through 3.5.3-beta. As a result an arbitrary end point could join"}