{"action":"Upgrade axis to 1.4-28 or later.","affected":[{"fixed":"1.4-28","introduced":"0"}],"component":"axis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4-28"],"id":"tcs_01M5NDJ2W273T7KSQCTJQJF3SA","modified_at":"2026-10-23T18:03:09.471937903Z","published_at":"2018-08-02T13:29:00.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-8032","https://security-tracker.debian.org/tracker/CVE-2018-8032"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-8032","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-8032"}],"summary":"Apache Axis 1.x up to and including 1.4 is vulnerable to a cross-site scripting (XSS) attack in the default servlet/services."}