{"action":"Upgrade libslf4j-java to 1.7.25-3 or later.","affected":[{"fixed":"1.7.25-3","introduced":"0"}],"component":"libslf4j-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.7.25-3"],"id":"tcs_01M5NDJ5PAW5GFNH8YYE5CVB0D","modified_at":"2026-10-23T18:04:48.579451981Z","published_at":"2018-03-20T16:29:00.547Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-8088","https://security-tracker.debian.org/tracker/CVE-2018-8088"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-8088","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-8088"}],"summary":"org.slf4j.ext.EventData in the slf4j-ext module in QOS.CH SLF4J before 1.8.0-beta2 allows remote attackers to bypass intended access restrictions via crafted data. EventData in the slf4j-ext module in"}