{"action":"Upgrade jupyter-notebook to 5.4.1-1 or later.","affected":[{"fixed":"5.4.1-1","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.4.1-1"],"id":"tcs_01M5NDJBN5HTMJ12MMEQNJ3V9F","modified_at":"2026-10-23T18:03:09.442394219Z","published_at":"2018-03-18T06:29:00.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-8768","https://security-tracker.debian.org/tracker/CVE-2018-8768"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-8768#Debian:13/jupyter-notebook","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-8768"}],"summary":"In Jupyter Notebook before 5.4.1, a maliciously forged notebook file can bypass sanitization to execute JavaScript in the notebook context. Specifically, invalid HTML is 'fixed' by jQuery after saniti"}