{"action":"Upgrade linux to 4.15.17-1 or later.","affected":[{"fixed":"4.15.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.15.17-1"],"id":"tcs_01M5NDJBVPD83QWXEB6CBN7NPH","modified_at":"2026-10-23T18:03:09.688164805Z","published_at":"2018-04-23T19:29:00.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-8781","https://security-tracker.debian.org/tracker/CVE-2018-8781"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-8781","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-8781"}],"summary":"The udl_fb_mmap function in drivers/gpu/drm/udl/udl_fb.c at the Linux kernel version 3.4 and up to and including 4.15 has an integer-overflow vulnerability allowing local users with access to the udld"}