{"action":"Upgrade libjs-jquery-file-upload to 9.25.0-1 or later.","affected":[{"fixed":"9.25.0-1","introduced":"0"}],"component":"libjs-jquery-file-upload","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.25.0-1"],"id":"tcs_01M5NDJQRVR7SXSDTBWSFE597D","modified_at":"2026-10-23T18:03:10.404539699Z","published_at":"2018-10-11T15:29:00.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-9206","https://security-tracker.debian.org/tracker/CVE-2018-9206"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-9206","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-9206"}],"summary":"Unauthenticated arbitrary file upload vulnerability in Blueimp jQuery-File-Upload <= v9.22.0"}