{"action":"Upgrade libpgobject-util-dbadmin-perl to 0.130.1-1 or later.","affected":[{"fixed":"0.130.1-1","introduced":"0"}],"component":"libpgobject-util-dbadmin-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.130.1-1"],"id":"tcs_01M5NDJRWH3E1RQC1YAJCV7X4Q","modified_at":"2026-10-23T18:03:10.225389564Z","published_at":"2018-06-08T01:29:02.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-9246","https://security-tracker.debian.org/tracker/CVE-2018-9246"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-9246#Debian:13/libpgobject-util-dbadmin-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-9246"}],"summary":"The PGObject::Util::DBAdmin module before 0.120.0 for Perl, as used in LedgerSMB through 1.5.x, insufficiently sanitizes or escapes variable values used as part of shell command execution, resulting i"}