{"action":"Upgrade mbedtls to 2.8.0-1 or later.","affected":[{"fixed":"2.8.0-1","introduced":"0"}],"component":"mbedtls","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.0-1"],"id":"tcs_01M5NDK5WZRF16Q32V041SPCW8","modified_at":"2026-10-23T18:03:48.524859384Z","published_at":"2018-04-10T19:29:00.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2018-9988","https://security-tracker.debian.org/tracker/CVE-2018-9988"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2018-9988","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2018-9988"}],"summary":"ARM mbed TLS before 2.1.11, before 2.7.2, and before 2.8.0 has a buffer over-read in ssl_parse_server_key_exchange() that could cause a crash on invalid input."}