{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NDK7CCNX4ZAHWHAR8T8ATT","modified_at":"2026-09-21T07:00:06.751757585Z","published_at":"2019-06-13T16:29:00.763Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-0136","https://security-tracker.debian.org/tracker/CVE-2019-0136"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-0136","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-0136"}],"summary":"Insufficient access control in the Intel(R) PROSet/Wireless WiFi Software driver before version 21.10 may allow an unauthenticated user to potentially enable denial of service via adjacent access."}