{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NDK8MY2VV1B2QR2W3WCQB1","modified_at":"2026-09-21T07:00:04.382655364Z","published_at":"2019-11-14T19:15:12.393Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-0147","https://security-tracker.debian.org/tracker/CVE-2019-0147"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-0147#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-0147"}],"summary":"Insufficient input validation in i40e driver for Intel(R) Ethernet 700 Series Controllers versions before 7.0 may allow an authenticated user to potentially enable a denial of service via local access"}