{"action":"Upgrade mariadb to 10.6.7-r0 or later.","affected":[{"fixed":"10.6.7-r0","introduced":"10.3.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["10.6.7-r0"],"id":"tcs_01M5NDK8WTG3R60SK7MPVRNF9Y","modified_at":"2026-10-23T17:17:56.231780925Z","published_at":"2022-02-01T02:15:06.830Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2021-46662","https://security.alpinelinux.org/vuln/CVE-2021-46662"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2021-46662","url":"https://osv.dev/vulnerability/ALPINE-CVE-2021-46662"}],"summary":"MariaDB through 10.5.9 allows a set_var.cc application crash via certain uses of an UPDATE statement in conjunction with a nested subquery."}