{"action":"Upgrade subversion to 1.10.6-1 or later.","affected":[{"fixed":"1.10.6-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.6-1"],"id":"tcs_01M5NDKDY8WKXZ97DMP6BRQQ0A","modified_at":"2026-09-21T07:00:04.088138749Z","published_at":"2019-09-26T16:15:10.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-0203","https://security-tracker.debian.org/tracker/CVE-2019-0203"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-0203","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-0203"}],"summary":"In Apache Subversion versions up to and including 1.9.10, 1.10.4, 1.12.0, Subversion's svnserve server process may exit when a client sends certain sequences of protocol commands. This can lead to dis"}