{"action":"Upgrade apache2 to 2.4.38-3 or later.","affected":[{"fixed":"2.4.38-3","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.38-3"],"id":"tcs_01M5NDKFK955ZVFSRW0TJTWE60","modified_at":"2026-09-21T07:00:08.665496893Z","published_at":"2019-04-08T21:29:00.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-0217","https://security-tracker.debian.org/tracker/CVE-2019-0217"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-0217","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-0217"}],"summary":"In Apache HTTP Server 2.4 release 2.4.38 and prior, a race condition in mod_auth_digest when running in a threaded server could allow a user with valid credentials to authenticate using another userna"}