{"action":"Upgrade kubernetes to 1.17.4-1 or later.","affected":[{"fixed":"1.17.4-1","introduced":"0"}],"component":"kubernetes","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.17.4-1"],"id":"tcs_01M5NDKP054J4D3JFC67X712DD","modified_at":"2026-09-21T07:00:04.102960420Z","published_at":"2019-04-01T14:29:00.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1002100","https://security-tracker.debian.org/tracker/CVE-2019-1002100"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1002100#Debian:14/kubernetes","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1002100"}],"summary":"In all Kubernetes versions prior to v1.11.8, v1.12.6, and v1.13.4, users that are authorized to make patch requests to the Kubernetes API Server can send a specially crafted patch of type \"json-patch\""}