{"action":"Upgrade flatpak to 1.2.3-2 or later.","affected":[{"fixed":"1.2.3-2","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.3-2"],"id":"tcs_01M5NDKRWA50RHABW53490EDVT","modified_at":"2026-09-21T07:00:14.519668120Z","published_at":"2019-03-26T14:29:00.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10063","https://security-tracker.debian.org/tracker/CVE-2019-10063"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10063","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10063"}],"summary":"Flatpak before 1.0.8, 1.1.x and 1.2.x before 1.2.4, and 1.3.x before 1.3.1 allows a sandbox bypass. Flatpak versions since 0.8.1 address CVE-2017-5226 by using a seccomp filter to prevent sandboxed ap"}