{"action":"Upgrade wpa to 2:2.6-7 or later.","affected":[{"fixed":"2:2.6-7","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:2.6-7"],"id":"tcs_01M5NDKS80W490A5PZDTC0K8YM","modified_at":"2026-09-21T07:00:48.617904846Z","published_at":"2020-02-28T15:15:11.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10064","https://security-tracker.debian.org/tracker/CVE-2019-10064"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10064","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10064"}],"summary":"hostapd before 2.6, in EAP mode, makes calls to the rand() and random() standard library functions without any preceding srand() or srandom() call, which results in inappropriate use of deterministic"}