{"action":"Upgrade nfdump to 1.6.17-1 or later.","affected":[{"fixed":"1.6.17-1","introduced":"0"}],"component":"nfdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.17-1"],"id":"tcs_01M5NDM0D6X74ZTFPARPMWJRE3","modified_at":"2026-09-21T07:00:16.687687610Z","published_at":"2019-07-16T13:15:10.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010057","https://security-tracker.debian.org/tracker/CVE-2019-1010057"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1010057#Debian:14/nfdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010057"}],"summary":"nfdump 1.6.16 and earlier is affected by: Buffer Overflow. The impact is: The impact could range from a denial of service to local code execution. The component is: nfx.c:546, nffile_inline.c:83, mini"}