{"action":"Upgrade cfitsio to 3.430-1 or later.","affected":[{"fixed":"3.430-1","introduced":"0"}],"component":"cfitsio","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.430-1"],"id":"tcs_01M5NDM0GFCZEN79S65B98HH5F","modified_at":"2026-09-21T07:00:20.657115701Z","published_at":"2019-07-16T13:15:11.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010060","https://security-tracker.debian.org/tracker/CVE-2019-1010060"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1010060","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010060"}],"summary":"NASA CFITSIO prior to 3.43 is affected by: Buffer Overflow. The impact is: arbitrary code execution. The component is: over 40 source code files were changed. The attack vector is: remote unauthentica"}