{"action":"Upgrade flask to 1.0.2-1 or later.","affected":[{"fixed":"1.0.2-1","introduced":"0"}],"component":"flask","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.2-1"],"id":"tcs_01M5NDM1SD8EKMKGYT4V15FJGP","modified_at":"2026-09-21T07:00:15.637614656Z","published_at":"2019-07-17T14:15:11.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010083","https://security-tracker.debian.org/tracker/CVE-2019-1010083"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1010083#Debian:14/flask","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010083"}],"summary":"The Pallets Project Flask before 1.0 is affected by: unexpected memory usage. The impact is: denial of service. The attack vector is: crafted encoded JSON data. The fixed version is: 1. NOTE: this may"}