{"action":"Upgrade vcftools to 0.1.16-1 or later.","affected":[{"fixed":"0.1.16-1","introduced":"0"}],"component":"vcftools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.1.16-1"],"id":"tcs_01M5NDM1WTG7444Z45D8934P72","modified_at":"2026-09-21T07:00:18.849355878Z","published_at":"2019-07-25T19:15:12.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010127","https://security-tracker.debian.org/tracker/CVE-2019-1010127"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1010127","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010127"}],"summary":"VCFTools vcftools prior to version 0.1.15 is affected by: Use-after-free. The impact is: Denial of Service or possibly other impact (eg. code execution or information disclosure). The component is: Th"}