{"action":"Upgrade dcmtk to 3.6.4-1 or later.","affected":[{"fixed":"3.6.4-1","introduced":"0"}],"component":"dcmtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.6.4-1"],"id":"tcs_01M5NDM552P6F9ZZ5DT59B7ZDE","modified_at":"2026-09-21T07:00:17.792863201Z","published_at":"2019-07-22T17:15:38.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010228","https://security-tracker.debian.org/tracker/CVE-2019-1010228"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1010228#Debian:14/dcmtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010228"}],"summary":"OFFIS.de DCMTK 3.6.3 and below is affected by: Buffer Overflow. The impact is: Possible code execution and confirmed Denial of Service. The component is: DcmRLEDecoder::decompress() (file dcrledec.h,"}