{"action":"Upgrade libapache2-mod-auth-openidc to 2.3.10.2-1 or later.","affected":[{"fixed":"2.3.10.2-1","introduced":"0"}],"component":"libapache2-mod-auth-openidc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.10.2-1"],"id":"tcs_01M5NDM5YTF82D1S452NDVM47J","modified_at":"2026-09-21T07:00:18.291969655Z","published_at":"2019-07-19T15:15:12.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010247","https://security-tracker.debian.org/tracker/CVE-2019-1010247"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1010247","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010247"}],"summary":"ZmartZone IAM mod_auth_openidc 2.3.10.1 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Redirecting the user to a phishing page or interacting with the application on behalf of"}