{"action":"Upgrade node-lodash to 4.17.11+dfsg-1 or later.","affected":[{"fixed":"4.17.11+dfsg-1","introduced":"0"}],"component":"node-lodash","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.17.11+dfsg-1"],"id":"tcs_01M5NDM72VQ07BQGWP7P54PXR2","modified_at":"2026-09-21T07:00:19.662070187Z","published_at":"2019-07-17T21:15:10.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010266","https://security-tracker.debian.org/tracker/CVE-2019-1010266"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1010266#Debian:14/node-lodash","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1010266"}],"summary":"lodash prior to 4.17.11 is affected by: CWE-400: Uncontrolled Resource Consumption. The impact is: Denial of service. The component is: Date handler. The attack vector is: Attacker provides very long"}