{"action":"Upgrade fence-agents to 4.3.3-2 or later.","affected":[{"fixed":"4.3.3-2","introduced":"0"}],"component":"fence-agents","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.3.3-2"],"id":"tcs_01M5NDMCTNF6C1DSNHPWYAP3K1","modified_at":"2026-09-21T07:00:49.564156930Z","published_at":"2019-07-30T23:15:11.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10153","https://security-tracker.debian.org/tracker/CVE-2019-10153"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10153#Debian:13/fence-agents","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10153"}],"summary":"A flaw was discovered in fence-agents, prior to version 4.3.4, where using non-ASCII characters in a guest VM's comment or other fields would cause fence_rhevm to exit with an exception. In cluster en"}