{"action":"Upgrade ansible to 2.8.3+dfsg-1 or later.","affected":[{"fixed":"2.8.3+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.3+dfsg-1"],"id":"tcs_01M5NDMDWQDZFDHBAA2D3S0BY4","modified_at":"2026-09-21T07:00:49.559376270Z","published_at":"2019-07-30T23:15:12.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10156","https://security-tracker.debian.org/tracker/CVE-2019-10156"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10156","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10156"}],"summary":"A flaw was discovered in the way Ansible templating was implemented in versions before 2.6.18, 2.7.12 and 2.8.2, causing the possibility of information disclosure through unexpected variable substitut"}