{"action":"Upgrade python2.7 to 2.7.16-3 or later.","affected":[{"fixed":"2.7.16-3","introduced":"0"}],"component":"python2.7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.16-3"],"id":"tcs_01M5NDME7KK149V7GR8ZT03100","modified_at":"2026-08-29T07:00:31.397113198Z","published_at":"2019-06-07T18:29:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10160","https://security-tracker.debian.org/tracker/CVE-2019-10160"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10160","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10160"}],"summary":"A security regression of CVE-2019-9636 was discovered in python since commit d537ab0ff9767ef024f26246899728f0116b1ec3 affecting versions 2.7, 3.5, 3.6, 3.7 and from v3.8.0a4 through v3.8.0b1, which st"}