{"action":"Upgrade libvirt to 5.0.0-4 or later.","affected":[{"fixed":"5.0.0-4","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.0.0-4"],"id":"tcs_01M5NDMFPPE0RZ29CGFQHDTZG7","modified_at":"2026-09-21T07:00:49.990091885Z","published_at":"2019-08-02T13:15:12.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10166","https://security-tracker.debian.org/tracker/CVE-2019-10166"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10166","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10166"}],"summary":"It was discovered that libvirtd, versions 4.x.x before 4.10.1 and 5.x.x before 5.4.1, would permit readonly clients to use the virDomainManagedSaveDefineXML() API, which would permit them to modify ma"}