{"action":"Upgrade libvirt to 5.0.0-4 or later.","affected":[{"fixed":"5.0.0-4","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.0.0-4"],"id":"tcs_01M5NDMG1JRNSPD63QTM74SCPK","modified_at":"2026-09-21T07:00:33.462368147Z","published_at":"2019-08-02T13:15:12.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10167","https://security-tracker.debian.org/tracker/CVE-2019-10167"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10167","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10167"}],"summary":"The virConnectGetDomainCapabilities() libvirt API, versions 4.x.x before 4.10.1 and 5.x.x before 5.4.1, accepts an \"emulatorbin\" argument to specify the program providing emulation for a domain. Since"}