{"action":"Upgrade ansible to 2.8.6+dfsg-1 or later.","affected":[{"fixed":"2.8.6+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.6+dfsg-1"],"id":"tcs_01M5NDMPGTKCHZB2GY2SAWF1JF","modified_at":"2026-09-21T07:00:51.627711615Z","published_at":"2019-11-22T13:15:11.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10206","https://security-tracker.debian.org/tracker/CVE-2019-10206"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10206#Debian:14/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10206"}],"summary":"ansible-playbook -k and ansible cli tools, all versions 2.8.x before 2.8.4, all 2.7.x before 2.7.13 and all 2.6.x before 2.6.19, prompt passwords by expanding them from templates as they could contain"}